What is MS Word 20077

* Word 2007 is the word processing software in
the Microsoft 2007 Office suite

e |t allows you to easily create a variety of
professional-looking documents using features
such as themes, styles, and SmartArt

e The 12t version of Microsoft’s word processing
software.

e \WWas released in November 2006.

» Has new features along with the popular Ribbon
interface.




Lesson 1

Parts of the MS Word
Screen




Opening Microsoft Word 2007

1. Opening Microsoft Word from desktop
e Look for Microsoft Word 2007 icon on your start screen
e Double click on the Word 2007 icon

2. Opening Microsoft Word from start menu

e You can open Word by clicking on the Start Menu at the bottom
left of the scr

Y =

e The Start Menu will open

e Go to “All Programs” in the Start Menu

o Select “Microsoft Office”

e Click the MS Office Word 2007 from this menu.




Parts of MS Word 2007 Environment

» The Office Button * The Zoom Slide
e The Tabs » The Document Area /
» The Ribbon Workspace
« The Groups e The .Rulers (Horizontal &
. Vertical)
» The Quick Access Toolbar ,
The Title B e The Scrollbars (Horizontal &
° the tite bar Vertical)

* The View Buttons « The Status Bar
* The View Ruler Button
e The Split Button

 The Tab Selector

e The Insertion Point

e The Dialog Box Launcher
» The Select Browse Object
* The Minimize Button
 The Maximize Button
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Parts of MS Word 2007 Environment

Quick Access Toolbar Ribbon Tabs Title Bar Window Controls
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The Office Button

Is located in the upper-left corner . |

of the following 2007 Microsoft | D"'J d
Office system programs: Word, ceca i

Excel, PowerPoint, Access, and

Outlook (in the composing and — H

reading windows).




The Office Button Menu

When you click

the Office Button ,you & “
see the same basic ] ew
commands available on 7 ot
the File menu in earlier e
releases of Microsoft | s
Office to open, save, i e
and print your file. P prepare >
However, in the 2007 g sens
Office release, more L7 rusin >
commands are now [ cos
available, such as T LT

Finish and Publish. D




The Office Button Menu

e The options available in the Office Button menu are:
* New: Creates a new document
e Open: Opens an existing document from disk
e Save: Saves the open document to disk
e Save As: Saves the open document to disk under a different name
e Print: Prints the open document

* Prepare: Prepares the document for distribution, through such tasks
as adding a signature or encryption

e Send: Sends the document to another user by email or fax

e Publish: Makes the document publicly available via a document server
or a public web space

» Close: Exits the open document
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The Ribbon Tabs are the access or control portions in order
for a ribbon to be activated or displayed.




Three Types of Tabs

1. Standard Tabs (Home, Insert, Page Layout, References,
Mailings, Review, View, Help)
2. Contextual Tabs (Ex. Picture Tools, Drawing, or Table)

e These are tabs that appear only when they are needed on the
type of task.

3. Program Tab (Ex. Print Preview)

e A Program Tab replaces the standard set of tabs when you
switch to certain views or modes.
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Example of Contextual Tabs
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Total Row Last Column

| Banded Rows Banded Columns

Table Style Options

To do this, let us try the following steps:

1. Click Insert Tab in MS Word 2007.

2. Find and click the Table tool under Tables group.

3. Select in the displayed drop-down menu the Draw Table tool.

4. Position the pointer in the document and draw a table by dragging.

 After creating a table in the document, you see that the Table Tools
Contextual Tabs are displayed.

* This simply means that the content in the document which is the table
can be further manipulated using the newly displayed tabs.
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Program Tab

Print Optio@

Print
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To do this, let us try the following steps:

1. Click “Office Button” in MS Word 2007.

2. Select “Print” in the Office Button menu.

3. Select and click the “Print Preview” option.

You see that the Standard Tabs were substituted with the
Print Preview tab only.
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The Ribbon

e The Ribbon replaces the traditional drop-down menus and
toolbars in Microsoft Office.
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In MS Word 2007 and later no more menus & toolbars; we have
\_ the ribbon -




The Ribbon

e The Ribbon is designed to help you quickly find the commands
that you need to complete a task.

e Commands are organized in logical groups, which are collected
together under tabs.

Review Wiew Dreveloper




Minimizing the Ribbon

There are two ways to minimize the Ribbon.

FIRST (Through the Customize Quick Access Toolbar)

1. Click Customize Quick Access Toolbar.

|‘ v‘:’/ Home Ins %l Customize Quick Access Toolbar

{6 45 o Ee——

2. In the list, click Minimize the Ribbon.
3. To use the Ribbon while it is minimized,
click the tab you want to use, and then
click the option or command you want
to use.
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Minimizing the Ribbon
There are two ways to minimize the Ribbon.

SECOND (Double-Clicking the Active Tab)

1. To quickly minimize the Ribbon, double-click the name
of the active tab. Double-click a tab again to restore
the Ribbon.
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The Page Layout Tab is the active
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Advantages vs. Disadvantages
of Minimizing the Ribbon

ADVANTAGES DISADVANTAGES
e Bigger document display. e Difficulty in accessing the
o Less distractions. tools you want to use.

e Difficulty in controlling the
Ribbons.




The (Ribbon) Group

e Can contain a number of related tools and commands in
buttons, check boxes, combo boxes, toolbars, menus, and so
on, then, labeled with a name.

e For example, the following Font group organizes related font
commands and contains numerous Ribbon items:

separators

combo hu:-:es—l g
A3 | Tahoma = 12 l Y T l I button
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e
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toggle buttons
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e This ribbon contains the most commonly used commands in MS
Word.
* Here is the list of “groups” we can find:
Clipboard
A group where you can find the Cut, Copy, Paste & Format
Painter and show the Office Clipboard Task Pane.
Font
A group where you can find the tools related to the
g manipulation of Fonts. .
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The Home Ribbon

Paragraph

A group where you can find the tools for bullets and
numbering, multi-level lists, tabs, alignments, line spacing,
shading and borders, sort and indentions.

Styles
A style is a predetermined set of formats that you can use
repeatedly throughout all your documents.

Editing
A group under Home Ribbon where the Find, Replace and
Select commands can be found.




The Insert Ribbon
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e This ribbon contains the commands normally needed to insert
text, illustrations, symbols, etc. into a document.

* Here is the list of “groups” under Insert:
Pages

This group contains commands to create a pre-formatted
cover page, insert a blank page, or initiate a page break in
the current document.

Tables
Includes commands to Insert or Draw a new table, or




The Insert Ribbon

lllustrations

Contains the commands needed to insert pictures, Clip Art,
shapes, graphics, or charts into the document.

Links

Provides the ability to insert links and cross-references to
external items or other locations within the current document.

Header & Footer

Allows the user to insert, format, modify, or delete headers,
footers, and page numbers.




The Insert Ribbon

Text

Contains various options to insert or modify text fields in the
document;

Symbols

Includes commands to insert mathematical equations or pre-
defined symbols
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The Page Layout Ribbon

ame Page Layout References Mailings Review View Help tJJ
.nm - ¥= Breaks j j j [-d nt Sp_ ng e = IZIJ p
F nts ] Line Numbers i= Left O 2 :Z Before: Auto = = = S
4 g 5 Ori t tio Size Columns Wa t ark P g Page o |12 — ||| Position Bringto Sendt Text Align- Group Rotat
DEff s - v B Hyphenation = Calor= Border = Right: o By ;; After: Auto Fea Bac s
Them Page Setup il Page Bacl kg Paragraph iF Arrange

e This ribbon contains the commands related to the layout and
appearance of the page or pages in the document.

e Here is the list of “groups” under Page Layout:
Themes

This grouping allows the user to change the overall design
of the entire document, including colors, fonts, and effects.
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In the Page Layout Ribbon

Page Setup
Includes the commands to change the parameters
(margins, orientation [landscape or portrait], paper size,
number of columns, page and section breaks, line
numbers, and hyphenation) that determine the overall
appearance of the page.

Page Background
Provides the abillity to insert or change a watermark, color,
or borders for the background of the page.

Paragraph
Allows the user to specify the indentation, line spacing and
page breaks.

Arrange
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The References Rlbbon
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» This ribbon contains a variety of references that can be used
within a document.

* Here is the list of “groups” under References :
Table of Contents
Provides ability to add, format, or edit a Table of Contents.
Footnotes

Includes commands to insert, format, and edit footnotes in a
document.

Captions
g Contains the commands to insert a caption to an image, a W
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The References Ribbon
Citations & Bibliography
Allows user to cite a book, journal article, or other source
for a segment of information within the document. Also
includes option of adding a bibliography.
Index

Provides the abillity to insert an index within the document
and mark entries to be included in that index. Also
includes buttons to edit or delete an existing index.

Table of Authorities

Includes commands related to a Table of Authorities,
which lists the cases, statutes, and other authorities cited
within the documents. Commands include creating,
editing, or deleting the table, as well as selecting citations

\_______ tobeincludedinatable. ~ J



The Mailings Ribbon
= A
e This ribbon contains the commands commonly used when
creating documents intended to be distributed via email, printed
letters, or web postings.
* Here is the list of “groups” found under Mailings:
Create
Includes the commands needed to create address, format,
and print envelopes and labels.
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The Mailings Ribbon

Start Mail Merge

Allows user to start a mail merge to create a form letter intended
to print or email to multiple to a number of different recipients

Write & Insert Fields

Contains options to add fields to a Mail Merge document, such
as an address or greeting.

Preview Results

Allows the user to preview the results of the mail merge, search
for specific recipients, or auto-check for errors.

Finish
Includes options to complete the mail merge, and edit, print, or
email any of the resulting documents.

/




[he Revi Ribb
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e This ribbon contains the commands needed to review and
revise an existing document.

Proofing
Assists the user with proofing and correcting a document.
Allows the user to check the spelling and grammar, search

references, thesaurus, translate text, enable ScreenTip,
set language, eftc...

Comments

Provides ability to insert, delete, or navigate between
\_ comments about selected text in the document.
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The Review Ribbon

e Here is the list of “groups” under Review.
Tracking

Tracks all changes made to the document, insertions,
deletions, & formatting changes.

Changes

Allows user to accept, reject, and navigate between changes
to the document.

Compare

Provides the ability to compare or combine multiple versions
of a document.

Protect

Includes settings to restrict how people can access and edit
the document.
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e This ribbon contains settings that affect how the document
appears on the screen.

» Here is the list of “groups” found under View:
Document Views

Allows the user to specify whether the document is
displayed as it will appear when printed out, in a full-
screen view to maximize the amount of data displayed on
a single screen, as it would appear on a Web page, in
outline form, or as a draft that allows the user to quickly
\_ edit the text.
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The View Ribbon

Show/Hide

Provides the user with the ability to display or hide various
features associated with a document, including a ruler,
gridlines, a message bar, document map, or a thumbnails’
pane.

Zoom
Includes options to specify the zoom level of a document.
Window

Contains settings that allow the user to open and view
multiple Word documents at the same time.

Macros

Provides the ability to define a sequence of actions to
erform on a document or multiple documents that can be

WWEW
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The Dialog Box Launcher
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e |s a button found at the right bottom corner of some of the

groups in a ribbon in order to display the other tools through a
dialog box.

» Dialog Box is a type of window used to enable a so-called
“dialog” between the computer and a user through buttons,
check boxes, drop-down menus, combo boxes and others.

» Some Groups with Dialog Box Launchers include Clipboard
. Font, Paragraph, Styles, Page Setup, Footnotes




The Quick Access Toolbar
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e |t is a customizable toolbar that contains commands that you
may want to use frequently.

* You can place the quick access toolbar above or below the
ribbon.

» To place the Quick Access Toolbar below the Ribbon:

1. Click the Drop-Down Arrow at the end of the Quick Access
Toolbar.

/

N 2. Select and click the Show Below the Ribbon option in the



The Zoom Slider

* A new interface for setting the view size of your document by
sliding/dragging the arrow slider to Zoom In or Zoom Ouit.




The View Ruler Button

View Ruler
Button

e A small button found right above the Vertical Scrollbar and used
to show/hide easily the rulers (Vertical or Horizontal Rulers) by
clicking it.
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The View Buttons

Page View Buttons

Web Layout
Full Screen Read

Print

e In Word 2007, you can view your document in one of five views:
Draft, Web Layout, Print Layout, Full Screen Reading, or Online
Layout.

e The View Buttons are located at the bottom of the Word 2007
workspace between the Status Bar and the Zoom Tool.




The View Buttons

» Draft View is the most frequently used view. You use Draft view
to quickly edit your document.

 Web Layout view enables you to see your document as it
would appear in a browser such as Internet Explorer.

e Print Layout view shows the document as it will look when it is
printed.

e Full Screen Reading view formats your screen to make reading
your document more comfortable.

* Outline View displays the document in outline form. You can
display headings without the text. If you move a heading, the
accompanying text moves with it.
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The Insertion Point

* The Insertion Point is also known as Cursor used to indicate the
point where the next characters typed from the keyboard will
appear on the display screen.

e The B S 'ly represented by a blinking vertical
line faal

[ Insertion point J

* You can reposition the insertion point by pressing arrow keys or
by moving the |-beam pointer.

N




The Status Bar
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You can customize what shows on
thel Status Bar by right clicking on
it and the Customize Status Bar
Menu will appear.

Status Bar

Page # info.

Word Count
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* The Status bar
appears at the very
bottom of your
window and
provides such
information as the
current page and
the number of words
In your document.




Lesson 2

Creating the first
document
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Creating a New (Blank)
Word Document

Click the “Office Button”

Select “New”
Select “Blank and Recent’, then, select “Blank Document”

Click the “Create” Button
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Saving the Created Document

e To save the created document for the first time:
1. Click the “Office Button”.
2. Select “Save As...”

3. Select and click “Word Document”

(If you want to save the document as Word 2007 file format. If
you want to save it as Word 2003 compatible, you need to
select the Word 97-2003 Document)

4. In the displayed “Save As” Dialog Box, type the desired filename
In the “File Name” text box.

5. Leave the Save as Type to “.docx” unless you want to save it
different type.

6. Look for the folder/location you want to place your document on

\____theleft pane of the dialog box and select.




Opening a File in MS Word

Click on your “Office Button”.

2. Select “Open” from the menu and the “Pen Dialog Box” will
appear.

3. Navigate to the folder in which the file you want to open is
located

Click on the file you wish to use.
Click “Open”.




Setting Up the Document Page

Go to “Page Layout” Tab (Ribbon)
Look for the “Page Setup” Group
Click the “Margins” Tool

In the Margins drop-down menu, select the appropriate
margin (Normal, Narrow, Moderate, Wide) or select
“Custom Margins” to set your own margin size.

5. If you want to set Custom Margins, enter the desired Top,
Bottom, Left & Right margins in the Page Setup Dialog
Box.

6. Then, click “Ok”.

N




Setting Up the Document Page

1.

Set the Page Orientation by clicking the “Orientation “Tool
under Page Setup group.

Choose “Portrait,” if you want the vertical orientation of
your paper.

Portrait Orientation is applicable for long contents.
Choose “Landscape’, if you want the horizontal orientation
of your paper.

Landscape Orientation is applicable for wider

contents.
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Setting Up the Document Page

1. To set the size of the paper to use, click the “Size” Button
in the Page Setup group

2. Select the appropriate size from the drop-down menu.
For Short-Sized Bond Paper, select the “Letter Size”.
For Long-Sized Bond Paper, select “More Paper Sizes’
(Then, set the Width to 8.5" and the Height to 13~
in Page Setup Dialog Box)

NOTE: The Legal Size is not the same in size with our
Long-Sized Bond Paper.
It is 1 inch longer than the Long-Sized Bond Paper.

/




Adding Text in the Document

» To type/enter text or any character on your document page,

you just type the line(s) of text, characters, sentences or
paragraphs.

e Pressing the Enter Key will move the Insertion Point to the
next line in your created page.

* Pressing the Tab Key will move the Insertion Point to a
certain distance set as Tab setting.

It is also used to give Indents to paragraphs.




Controlling the Cursor

* The text will appear where the blinking cursor is located. Move
the cursor by using the arrow buttons on the keyboard or
positioning the mouse and clicking the left button. The keyboard
shortcuts listed below are also helpful when moving through the
text of a document:

Move Action Keystroke
Beginning of the line HOME
End of the line END

Top of the document CTRL+HOME

End of the document CTRL+END
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Selecting Text

e To change any attributes of text it must be highlighted first.
Select the text by dragging the mouse over the desired text
while keeping the left mouse button depressed, or hold down
the SHIFT key on the keyboard while using the arrow buttons to
highlight the text. The following table contains shortcuts for
selecting a portion of the text:

Selection Technique
Whole word double-click within the word
Whole paragraph triple-click within the paragraph

Several words or lines drag the mouse over the words, or hold
down SHIFT while using the

arrow keys

Entire document choose Editing | Select | Select
' +

~




Overtyping your Text

* You can type over the current text (replace the current text with
new text) in the Overtype mode. Do the following to change to
the Overtype mode:

1. Click the “Microsoft Office Button” , and then click “Word
Options”.

2. Click “Advanced”.

Under “Editing options”, select or clear the “Use overtype
mode” check box.

* Note: You can overtype text without changing to Overtype mode
by selecting the text you want to overtype and then typing.




Formatting the Font Typeface

e Afont is the type of the text that you use.
e Choosing a different font will change the way the letters look
on your screen.
e To change the font typeface do the following:
e Highlight/select the series or line(s) of text/characters
e Go to the “Home” Tab (Ribbon)
e Look for the “Font” group
e Click the arrow in the Font Combo Box to select the
desired Font.
e Select the style of Font you want to set for your text
contents.




Formatting the Font Typeface

e Example
Type your full name
Highlight your full name
Go to the Home Ribbon by clicking the Home tab
Look for the Font group
Click the drop-down arrow of the Font combo box
Select the Papyrus font.




Changing the Font Size

e You can change the font size using this arrow.

e The standard size is 12 but you can make it bigger or
smaller.

e To change the font size do the folloWINg .cicmiciiox«  font sise font sive.
e Highlight/Select the line(s) of text — \1} ~ fﬁ‘/
e Go to "Home” Ribbon Bl U -|[@-&-

2

Font

e Click the arrow of the Font Size combo pox.
e Select the desired number as the size of font.

e You may also use the “Increase Font Size” Button
(CTRL+SHIFT+>) or the “Decrease Font Size” Button
(CTRL+SHIFT+<) found in the “Font” Group under “Home”
Ribbon.
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Applying Font Styles and Effects

* Font styles are predefined formatting options that are used to
emphasize text.

* They include: Bold, Italic, Underline, Strikethrough, Text
Shadow, Character Spacing and Change Case.

To apply these to effects:
1. Select the text
2. Go to “‘Home” Ribbon

3. Click the desired Font Styles/Effects found in the Font Group
of the said Ribbon




Changing the Font Color

e Highlight/Select the line(s) of text
e Go to “"Home” Ribbon

» Look for the Font group, then, click the drop-down arrow of
the Font Color tool

o Select the desired color from the pop-up color swatches

Calibri (Body) - (11~ [ A AT |4
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Font I




~ Setting the Alignments of the Text
Contents

e Highlight/select the line(s) or series of text
e Go to the "Home" Ribbon
e Look for the “Paragraph” group

 Click the appropriate alignment button.

Align Text Left (CTRL+L): will align the beginning side of the
line(s) of text to the left margin.

Align Text Right (CTRL+R): will align the end side of the
line(s) of text to the right margin.

Align Center (CTRL+E): will align the center portions of the
line(s) of text to the center of the page.

Justify (CTRL+J): will align both left and right ends of the
line(s) of text.




Formatting Using the MINI TOOLBAR

* You can easily format your text using the new feature of Word
2007 — Mini Toollbar.

e The Mini Toolbar appears on the document area when you right-
click at (or when you select/highlight) a certain text content you
want to format.

iagrams, they also coordinate
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Undo and Redo

* If you make a mistake you can change it
back by clicking “Undo”.

e “Undo” will change the last thing you did.

* You can click “Redo” to cancel out your
last undo.

e Undo and Redo are located at the top
left-hand corner of the screen.

e Example:
1. Type the word: document To Undo, click|
2. Change the fo[s  document To Redo, dlick [ ¢

e 3. Undo documeru
g e 4. Redo document




a N
Cutting, Copying and Pasting

e ey B, RN T

» Copying words s
. Select the words you want to copy by highlightin ~ =« - -
2. Click on the “Home” Tab. e S

-

liphboard -

3. Click on “Copy”.

Or you can also copy by pressing Ctrl+C after highlighting the Text you

want to copy

e Cutting

e Select the words you want to cut by highlighting them.

e Click on “Cut”.

e The words will disappear.
Or you can also copy by pressing Ctrl+X after highlighting the Text
you want to copy

» Pasting




Spelling and Grammar Check

e If you spell a word incorrectly you will see a red line under the
word
» To spell check:
1. Click the “Review” Tab.
2. Click “Spelling & Grammar”
3. You will see a screen that will give you suggestions for the
misspelled word.

4. Choose the word that you want under “Suggestions” and click
“Change” then “OK”




Spelling and Grammar Check

 When you make a grammar mistake you will see this a green line
under the mistake

* To check mistakes:
e Go to the “Review” Tab on the Ribbon.
e Click on “Spelling and Grammar”
e The grammar check.

e The computer will run a spell and grammar check and it will give
you suggestions.

» 4. Click the change you want under “Suggestions”, click “Change”
and then “OK”
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Thesaurus
* You can find a word that has the same meaning as the one you are
using with the Thesaurus. \M _— -
1. Type the word nice. Smn] S Thesaurs |2t =
2. Select the word nice by highlightingit. = e
3. Click on “Review” Tab. E“""““’ "
4. Click on Thesaurus. > o ;
5. A box with words that mean the same will show up or :’:._“;.l_
side of the screen. e
6. Scroll to see all options.
7. Right click on the word that you want._g= e

8. Click Insert.

r‘n 1.1-13:!'

Other places bo searnch
|

_/

_memrch-for ‘rice inr

J-a"l rvia=s on Kffice
Faraeiplace

.L.'_ Fesear dh eotion.




Thesaurus

e You can also look for alternative words by doing the following:
1. Type the word nice again
2. Right click the word nice
3. From the menu select synonyms
4

. Synonyms will give a list of alternative words and you can
select the word

that you want




N

Word count and page count

e Your computer can count how many words you have typed.

* The total pages and total words in your document are shown near
the bottom left-hand corner of the screen.

e To find out how many words you have in one e \ easily cre
select the words by highlighting them. pogei1or2 [ Words s | B |
e The first number will show you how many words / \
Page Word

there are in the selection. count count
* The second number will tell you the total words on the page(s).

 Here, the number 2 is the number of highlight Word 2007 is
words and 76 is the number of words altogett - easily create
: : SmartArt
this document. . |

_/




Bullets

e You use bullets when making lists

1.
2.

B

© N o O

Go to the "Home™ Tab.
Your bullet options are listed in the “Paragraph™ Group.

—_— i, — A —
o — w 22— g —

. —— ;—

Just click on this to make a bullet.
To see different bullets click on the downwards arrow

beside the picture of the bullet.
i . m o O m 4 &
You will see this: > =5
Click on the bullet you want.
To DELETE bullets, click the cursor on th .
Thenclic [i=  to remove the bullet. | ettt




Numbering

* In Word, you can number groups of words.

1.

N o o s~ W

Numbering is right beside Bullets in the “Home” Tab of
the Ribbon. T

g —

- -

Select the words that you want to add numbers to by
highlighting them. = -

Click on “Numbering”

Your selection will become numbered =i -
To select different Numbering click on the down arrow
Click on the Numbering that you want

To DELETE Numbering, highlight selection and click
“Numbering” again.

s




Alphabetical Order

 The computer can take a list and put it in alphabetical order.
1. Select the words you want to put in alphabetical order by

highlighting them.
2. Click on the “Home” Tab.

124

3. Inthe “"Paragraph” group Click on “Sort”
4 From the arreen that annegrs click “OK”

Yellow
Blue
Green
Black
Purple
Red
Pink

=

Black
Blue
Green
Pink
Purple
Red

Yellow




Columns

* We usually see columns in the newspaper like this:

Carrots Spinach Peas
Broccoli Onions Corn
Lettuce Eggplant Cabbage

* You need many words to make columns.
1. Select the words you would like to put in a column by
highlighting them.
2. Click on the “Page Layout” Tab.
3. Click on

Columns

4. Click on the number of columns that you want.




Borders and Shading

* A border is a box around a page or paragraph.

Border

» Shading is the color within the box as shown below:

1.

2.
3.

Shading

Select the words you would like to put a border around
by highlighting them. e
Click on the "Home” Tab.g=== = &=
Click on Borders arrow. Paragraph

From the list of borders choose a set of borders that you
want

You can select left, right, top and bottom borders

For more border options Click on “Borders and Shading”
from the list

From the box that appears you can customize the

1 ]
nnrMarQ




Customizing Borders

1. Find the word “Style”.

2. Click a style. .
3. Scroll down to see all of the si|/e T s |

4. Find the word “Colour”. B | s
5. Click to see more colours. e

6. Click a colour. S S—

7. Find the word “Width”. | cem | " Al

8. Click to see more Widths. ks —
9. Click a width. .
10. Look in the “Preview” box.

11. Click OK.




Customizing Borders

Click on diagram below or use
buttons to apply borders

To take off the t
border, click here E =
To take off the

bottom border, click
here i

To take off the left
border, click here

To take off the right
border, click here




Shading

First highlight the words you want to add shading to.
Click on the “Home Tab”.
Click on the Shading down arrow. It is beside =~ o« g

|
{r’*' [l | Momal {1

You will see this: e
H HEEEEE=E

,Illllllll

Standard Colors
m EEEERER

Mo Color

N

21 | More Calo

5. Click on the colour you Wc;uld like by picking the box that is
that colour.

6. To remove shading, select “No Colour”.




Page Borders

e Page Borders go around the whole page.
1. Click on the “Page Layout” Tab.

2. Click on “Page Borde J

3. The border dialog box will app;—

4. Click on the box on the left of
word “Box”.

Find the word “Style”.
Click a style.
Click» to see more styles. ]

Teview
El - Click on diagram below or use
Hone =] buttons to apply borders

ok || cancel |




Page Borders

8. Find the word “Colour”.

9. Clickl» to see more
colours.

10. Click a colour.
11. Find £1e word "Width”.

12. Click to see more
Widths.

13. Click a width.
14. Look in the Preview box.

195.

10.
17.

18.
19.
20.

You can make a picture
border.

Find v ne word “Art”.
Click to see more
picture borders.

Click a picture.

Look in the Preview Box.
Click “OK”.




Tables

e In MS Office word you can organize information in a tables
* For example, this is a table:

This table has 4 rows

And 3
columns




Tables

e To insert a table:
1. Click on your “Insert” Tab.

2. Click on “Table”.

Erew B Bagh f‘ﬂlﬂi1 Fuhum © O ThiEie-Sa

Fapr = g Bigak ax
HE 4 Pegsy | neeTamle
1] o

|
| O

| | | O
| I I O

I | |
I

0 jied Tikie

T Lives Tobde

&

:u= Eirwl Tmisadibaai

2 Cueo Dsnis ’

Table I o

3. Click on “Insert Table




Tables

rInsertTahIe 7 28
4. You will see this screen: >
. " Mumber of columns: 5
5. Click = to choose the number of colum|| wmeoroms: >
AutoFit behavior

you want.
6. Clickl#| to choose number of rows that

(@ Fixed column width:  |Auto
) AutoFit to contents
() ButoFit to window

Wa n t . [ Remember dimensions for new tables

7. Click “OK”". k [ oc ][ cone




Tables

 Shading Rows

1. After you have made your Table you will get a new

Contextual Tab in your Ribbon called “Table Tools”
consisting of Design and Layout tabs.

2. Click on the tab named “Design”.

@' -5_" E):x '—_'.}J' e Documentl - Microsoft Word

Home Insert Page Layout References Mailings Review View Add-Ins Mitro PDF Design Layout

D Header Row :_J First Column ) Shading =

Do Do [SSEES| 22222 S22 Zoo0 Sooo- Toot - - [Ewld e

2 = raw
- a2 Pen Color Table

Table Style Options Table Styles Draw Borders

3. To add Shading, select the area that you want to
shade by highlighting it.




Tables

4. Click on the arrow beside Shading.

< shading ~

ol Ert_'urn:jv:ersl*"-|
. . Q":'I "'.I | M Mormal !'-I
You will see this: > Tneme Colors
_ . H BEEERNE=E
To shade your selection, click or I
colour that you want. = "|||| ik
.:1 . Dmlllll

&) | More Calors.,




Tables

 Adding Rows in Tables
1. To add a row click on “Layout” under Table Tools.
2. Click inside the Table where you want to add your row.

3. Click on “Insert Below” to add a row under where you
h 24 o o

Insert Insert Insert Insert
Above Below Left Right

Rows & Columns

4. Click on “Insert Above” to add a row above where you
have clicked in your table.




Tables

e Deleting Rows from Tables
1. Click “Layout” under Table Tools.

2. Select the row you want to delete by highlighting it with
your mouse. | X

Delete

3. Click on “Deletc .

4. C;| = o= ﬁ ows”.

| Drelete Insert Insert
- Above Below

% Delete Cells...
A Delete Columns
= Delete Rows

i Delete Table




Tables

 Adding a column
1. To add a column click on “Layout” under Table Tools.

2. Click inside the Table where you want to add your
column.

3. Clicl_lﬂg on “Insert Right” to add a column to the right.

i e

Insert Insert Insert Insert
Above Below Left Right

Rows & Columns

4. Click on “Insert Left” to add a column to the left.




Tables

e Deleting a Column
1. Click “Layout” under Table Tools.

2. Select the column you want to delete by highlighting it

with your mouse.

>

l_ete ! E&: |
4. Click on “Delete Column: 2 ﬁ

| Drelete Insert Insert
- fAbove Below

3. Click on “Delete .

% Delete Cells...
#'  Delete Columns
=" Delete Rows

5] Delete Table




Tables

e Aligning Text in Tables

1.
2.

3.

Highlight the section or sections you want to align.
Click "Layout” under Table Ti5jz 5 A=
SEE —

Click the boxes above Alignr e

When you put your mouse on each one, a blue box tells
you what it will do.

Click on the top three pictures to align the words in your
table to the right, left or center of their row.

Clicking on the middle three pictures will align the words
the same way but will move them down to the middle of
the row

The bottom three will align the text and move it to the
bottom of the row.

/




Tables

 Changing Direction in Tables
* You can change the text direction in a table
1. Highlight your table and click “Layout” under Table Tools.

2. Click on Text Direction to change your table. Click it
again to change it back.

| Tet  Cell
= =l = Direction Margins

AllgRment




Table tools

* You can make your table smaller by using AutoFit.
e Use AutoFit to change the size of the rows and columns to
fit the text in them.
1. Select your table by highlighting it and its contents.
2. Click “Layout” under Table Tools.
3. Then click on “AutoFit”.

R4 - %
J 1 || Height: 0.79" K

AutoFIt | 22 widthe 133
Cell 5ize

4. Then click on AutoFit contents, AutoFit Window or Fixed
Column width.




Text Boxes

e You put words or pictures in text boxes to move them
around easily. i

1.
2.
3.

Go to your “Insert” Tak &
Click on the Text Box icon.

You will see this drop down screen with different choices
for text boxes.

Select “Simple Text Box”.

Click in Box and delete text by using your Backspace
key.

Type in box.




Moving and Changing Text Boxes

e To change the size of a text box, use your mouse.
1. Click on the text box to select it.
2. You will see little blue shapes around the text box.

| >

i

o -
1

] ]

N
3. Move your mouse over these L !.
4. You will see an up and down arrow.

5. Hold your left mouse button down on the arrow and
move the mouse to shrink or enlarge the size of the text
box.




Moving and Changing Text Boxes

6.

11.
12.

A dotted square will show you what your text box will look like
| |

Lift your finger off the mouse button when you have the
size that you want.

Click inside the box to enter your text.
Click on your text box.

. Move your mouse over the text box when you see 4

arrow «»Click on them.
Hold the left mouse button down and move the text box.
Lift your finger to stop.




Inserting Shapes

e this is how you can insert shapes inlword

1.

2.
3.
4

Go to your “Insert” Tab. o it I| 2 =

Click on “Shapes”. R e

Choose the shape you want from the menu

Click on the screen where you would like your shape to
go.

To move your <zape, put your cursor over the text box
until it looks like four arrows.

Hold your left mouse button down over the four arrows
and drag the shape where you want it to go.




More about Shapes

Click on your shape to make changes to it.
2. You will see a new Tab on your Ribbon called Drawing

Tools.
<4 shape Fill =

. . L& Shape Qutline ~
Click on Format under Drawing Tools == """

4. To color your shape, go to Shape Fil,,~ ~"ape Fiects

Pick the color you would like to have fill the shape.
To color the border of your shape, click on Shape Outline.

7. Choose the color you would like for the outline of your
shape.




Shapes: Using Lines
* You can go to shapes to put lines and arrows in your
document.
Go to your “Insert” Tab.
Click on|/1apes”.
Click on under “Lines”
Click the mouse on your page where you want the line to
begin.
5. Hold down the left mouse button and move the mouse to
where you want the line to finish.
6. Lift up your finger.

s -




Shapes: Using Lines
 Changing Line Length

1. Click on your line.

2. You will see little circles at the end of the line.

3. Click on the circle.

4. A plus sign will appear. \

5. Hold down your left mouse button to change size.
 Moving Lines

1. Put your mouse on the line. You will s this.

2. Hold down left mouse button and move the mouse where
you want the line.

3. Lift your finger.




Pictures

e You can add your own pictures or ones from MS Word in
you document:

1. Click on the “Insert” Tab.

2. Click on “Clip Art”.

3. The screen for Clip Art will be on the right-hand side.

4. Double click on the picture and it is now in your document.
 Inserting Pictures from File<

1. Click on your “lnsert"Tab.> 'F?'

2. Click on “Picture”

3. It will open to My Pictures.

4. Pick the file where your picture is.

5. Click on the picture you want and click .




Pictures

 Moving a picture
1. Click the picture.
2. Go to “Home” Tab.
3. Click to put the picture in the center.
4. Click to put the picture on the right.

* Positioning a Picture
1. Click on the picture. -
2. Click on “Format” under the Picture Tools
3. Click on “Positior” pig
4. Click to choose where you want your picture on the
screen.




Pictures

e Changing Picture Colour

1.

o B~ N

Click on picture.

Click on “Format” under Picture Tools Tab
Click on Recolour.

You will see the screen with the option box

When you move your mouse over the options a box will
tell you what each one is

Click on the Colour or Variation to change the picture.




Pictures

e Changing Picture Size

1. Click on Picture.

2. Click on “Format” under Picture Tools Tab.
Look for Height and Width above Size

;-'El" 3|| Height: 2.2°

Crop 27 Width: 6.5°

4. Use the arrows to change size.




Pictures
 Adding Borders to Pictures

S - o A

Click on Picture.

Click on “Format” under Picture Tab.

Click on "Picture Border” o
You will see this screen > S s
Choose the color of your border.

To change your border’s thickness, click on weight.
Click on the Weight you want for the border




Line Spacing
* You can set the space between the lines on your page.
Click on the “Home” Tab

Select the text you want to space by highlighting it.
Click on (=~ above Paragraph.

Choose the line spacing you want.

Click on “Line Spacing Options” for more options.
Use thi®¥ to change spacing.

o O bk Wb~




Page Numbers

* You can number your pages in MS Word.
Go to the “Insert’ Tab | = &

Header Footer Page€—

2. Click on Page Numbe ~ - ™ —

Header & Footer

Choose if you want your page numbers at the top or
bottom of the page.

Scroll down to see different page numbers.
Click on the type of page number you would like.




Headers and Footers

* A header is at the top of every page of a document.
» Afooter is at the bottom of every page of a document
 Header

1.

o kW N

Click on the “Insert”‘l'/al:gj 2 5
: 171 - cader Footer | Fage )
CIle on Header g *  Number

Scroll to see choices.

Choose a “Header”.

Click on “Type” to type your Header.

Click on to close Header to add it to your

Close Header
page and Footer

i lose




Headers and Footers

* Footer

Click on the “Insert” toolbar.
Click on “Footer”. .
Scroll to see Footer optiol | | =

Header Footer Page
o Mumber =

Click on “Footer”. s
Click on “Type Text”.

Type your Footer.

Click on to add Footer to the page.

Close Header
and Footer

Close

S - o A




Headers and Footers

* Deleting Headers and Footers
» Click on “Insert” toolbar.

» Click on “Header” or “Footer”.

e Click on “Remove” to delete.




Table of contents

« ATOC may be a simple list of chapter titles, or it can include
several levels, as shown in the picture

Either way, the TOC
provides an
overview of what's
In the document and
helps readers
quickly find a
particular section
e By automatically collecting your chapter titles and headings
and setting them up in hierarchical levels, Word makes TOC
creation a snap




Table of contents

» There are two steps you take to create an automatic TOC.
I.  Prepare your document by assigning heading styles
. Collect those titles and headings into the TOC

I.  Preparing your document

e So after you've decided on the chapter titles and headings
that you want to appear in the TOC, you'll need to apply
heading styles to them

e Heading styles are the link to building an automatic TOC.

e The heading styles and the automatic TOC work together:
Word designates Heading 1 titles to the highest level in
the TOC; Heading 2 corresponds to the next highest level,
and Heading 3 is the following level.




Table of contents

e These styles are on the Home tab, in the Styles group.
e For each chapter title and heading:
Place the cursor in the chapter title or heading.

In the Styles group, click Heading 1 for the highest

level, such as a chapter title; Heading 2 for the next
level, maybe a section heading; and Heading 3 for a
sub-heading.

AaBbCcDc AaBbCcD¢ AaBbCi | AaBbCc || AaBbCcl AaBbCcD AaBbCcD | _
TMHormal 1T Mo Spac... Headingl Heading 2 Heading 3 Heading 4 Heading 5 |-

Styles




Table of contents

Collect those titles and headings into the TOC

After the heading styles are applied, it's time to collect
them all together in the TOC. This is where Word does
the work for you

To do this:

. First, place the cursor where you want the TOC to

appear, usually at the beginning of the document.

. Then, on the References tab
3. Click Table of Contents
4. Click either Automatic Table 1 or Automatic Table 2,

whichever TOC looks best to you in the instant preview.




Update table of contents

e The TOC is automatically updated whenever you open the
document

e Butit's a good idea to also update it whenever you add
more titles or headings in your document, or when you add
more content that may affect the page numbers that appear
in the TOC

* You update the TOC by:
1. clicking the References tab
2. Then click Update Table in the Table of Contents group.

3. You'll be asked if you want to update the entire TOC, or
just the page numbers.

\_ 4. Choose the page numbers option only if you've been



Update table of contents

5. Choose the entire page option only if you've been adding
new headings and tittles

Documentl - Microsoft Word

Home [nsert Fage Layout References Mailings Review View

2 Add Text ~ fo i)
Al = [
= Update Table B Mext Footnot H 21 % APA H

Table of
Contents =

Table| Update Table

Update the Table of Contents so
that all the entries refer to the
correct page number.

Contents




